*BoxenStop-Hotline

Schnelle Hilfe bei Fragen zur M-Klasse

Für alle Fragen und Interessen aller M-Klasse-Fans!
Benutzeravatar
KJS001
Könich
Beiträge: 16869
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von KJS001 »

Dein ML steht doch in den Osram-Listen.
Zumindest hab ich den darinnen sofort gefunden.
Allerdings wird dort auf den zusätzlichen Widerstand für den CAN-Bus hingewiesen. Da wird dann der Strom (und letztendlich eine geringe Menge Diesel), den man eigentlich sparen könnte, wieder in unnütze Wärme verwandelt.
Bild
Benutzeravatar
W166_Andreas
Beiträge: 8
Registriert: 6. Jan 2021, 18:29
Postleitzahl: D-71...
Wohnort: Erdmannhausen
Bundesland: Baden-Württemberg
M-Klasse/Kfz: ML 350

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von W166_Andreas »

Kannst Du mir den Link schicken bitte.

Das einzige was ich gefunden habe ist das:

https://www.osram.de/apps/gvlrg/en_COM

Und da steht, das sie keine ECE Zulassung haben.

2015 MERCEDES-BENZ M-CLASS (W166) - SUV ML 350 CDI 4-matic (166.023) 170kw (2011 - 2015)
Benutzeravatar
KJS001
Könich
Beiträge: 16869
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von KJS001 »

Oh, oh...
Da hab ich nur die Fettgedruckten Überschriften gelesen und das Kleingedruckte vernachlässigt.
Sorry dafür!
Schade. Dann wird das wohl nichts, mit der LED-Umrüstung. :(
Bild
Benutzeravatar
W163Mechaniker
Beiträge: 2
Registriert: 29. Mär 2020, 19:24
Postleitzahl: D-48...
Wohnort: Gronau
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 270 CDI

*Begrüßung neuer Clubmitglieder (MLCDler)

Beitrag von W163Mechaniker »

Hallo Christoph234,

Start Error Meldung noch wieder gesehen ?

Gibt es einen Zweitschluessel ?

Mfg

KJS 13:05 Hallo Peter (W163Mechaniker), schön, nach so langer Zeit wieder von Dir zu lesen!
Diese Anfrage bezieht sich wohl auf diesem Beitrag: viewtopic.php?p=58618#p58618 im Thema "Begrüßung von MLCDlern (Clubmitgliedern)" indem darauf nicht geantwortet werden kann. Weshalb ich den mal hier ins Thema verschoben hab.
Benutzeravatar
Voxlump
Beiträge: 5
Registriert: 12. Feb 2021, 21:25
Postleitzahl: D-48...
Wohnort: Münster
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 420 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Voxlump »

Hallo an alle Forenteilnehmer,
fahre einen ML420 CDI, welcher etwas in die Jahre gekommen ist und Öl unter sich läßt. Als Ursache habe ich das Ölfiltergehäuse ausgemacht. Die Dichtung des Ölfiltergehäuses zum Motorblock läßt sich bei Mercedes bestellen (A629 188 00 80) 6,95€, die Dichtung des Ölfiltergehäuses selbst, welches ja aus 2 Teilen besteht, ist nicht lieferbar, bzw. im Ersatzteilkatalog garnicht aufgeführt. Der freundliche Mitarbeiter bei MB meinte, wahrscheinlich müsse man das gesamte Ölfiltergehäuse bestellen. Also 283.-€ plus MwSt.. Diese Dichtung ist definitiv defekt, gibt es irgendjemand, der auch diese Erfahrung gemacht hat und vielleicht eine Lösung weiß?
Danke für jede Hilfe.
MFG
V.
Benutzeravatar
Manfred093
Chevalier
Beiträge: 6177
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse/Kfz: ML 500

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Manfred093 »

Hallo Voxlump!
Ich habe da jetzt ein kleines Verständnisproblem. Das Ölfiltergehäuse besteht doch nur aus einem Teil, das an den Motorblock geschraubt wird und die Dichtung dazu wurde Dir angeboten und ist auch verfügbar, aber nicht Dein Problem. Der zweite Teil wäre der Deckel des Ölfiltergehäuses, den man jedesmal abschrauben und die Dichtungen erneuern muss, wenn man einen Ölwechsel durchführt. Die Dichtung dort, ein O-Ring, liegt jedem Ölfilter bei. Auch einzeln kann man diese erwerben, was aber nicht viel günstiger ist, als wenn man direkt einen kompletten Filter kauft. Und Dein Händler hat auf den offiziellen Listenpreis noch einmal 15% aufgeschlagen. So freundlich kann der gar nicht sein. Beim MLCD erhält man Ersatzteile üblicherweise mit 15% Rabatt und nicht etwa noch Aufschlag auf den offiziellen Listenpreis und dann auch noch kostenlos nach irgendwohin geliefert. Ich finde die Lageristen schon ziemlich frech, die dann behaupten, dass MB die Schuld daran habe.
Viele Grüße! Manfred093
Folgende Benutzer bedankten sich beim Autor Manfred093 für den Beitrag:
KJS001 (14. Feb 2021, 19:16)
Bild
Benutzeravatar
Voxlump
Beiträge: 5
Registriert: 12. Feb 2021, 21:25
Postleitzahl: D-48...
Wohnort: Münster
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 420 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Voxlump »

Hallo Manfred,
vielen Dank für Deine Info. Es ist tatsächlich so, dass das Ölfiltergehäuse vertikal geteilt ist und durch eine Kunststoffformdichtung abgedichtet wird. Damit sind nicht die O-Ringe gemeint, welche beim Ölwechsel mit ausgetauscht werden müssen. Das mein örtlicher Sternhändler einen Aufschlag auf die marktüblichen Preise nimmt, habe ich mit Erstaunen gestern hier auf der MLCD-Platform gelesen. Ich versuche morgen einmal, ein Foto des Ölfiltergehäuses mit Dichtung hochzuladen.
Bis dann
V.
Folgende Benutzer bedankten sich beim Autor Voxlump für den Beitrag:
KJS001 (14. Feb 2021, 22:20)
Benutzeravatar
Manfred093
Chevalier
Beiträge: 6177
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse/Kfz: ML 500

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Manfred093 »

Hallo Voxlump!
Anbei das PDF mit der Explosionszeichnung aus Webparts. Alles, was darauf nicht zu sehen ist, kann man bei MB nicht ordern. Dass das Gehäuse geteilt ist, kann man da auch nicht erkennen, aber wenn Du es schreibst, wird es so sein. Nur ist der Defekt der Dichtung wohl nicht vorgesehen gewesen, daher gibt es diese nicht als Ersatzteil.
Viele Grüße! Manfred093
Oelfiltergehauese_W164_420.pdf
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Folgende Benutzer bedankten sich beim Autor Manfred093 für den Beitrag:
KJS001 (15. Feb 2021, 20:24)
Bild
Benutzeravatar
Voxlump
Beiträge: 5
Registriert: 12. Feb 2021, 21:25
Postleitzahl: D-48...
Wohnort: Münster
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 420 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Voxlump »

Hallo Manfred,
danke für Deine Information und für die PDF-Datei. Tatsächlich sieht man auf der Zeichnung nicht, dass das Ölfiltergehäuse geteilt ist und das demzufolge auch die Dichtung mal undicht werden kann.
IMG_8006.jpg
IMG_8007.jpg
Ich finde es nur extrem ärgerlich, wegen einer Dichtung für vielleicht 8 € ein komplettes und intaktes Ölfiltergehäuse ersetzen zu müssen. Gab es nicht mal in einer Automobilzeitschrift oder in der ADAC-Motorwelt eine entsprechende Rubrik, wo solche Mißstände angeprangert wurden?
MFG
V.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
KJS001
Könich
Beiträge: 16869
Registriert: 16. Nov 2010, 12:18
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von KJS001 »

Sorry, aber ich sehe nicht nur nicht, wo das Gehäuse geteilt ist, ich seh noch nicht einmal wie die Fotos (Danke dafür! Wir gehen davon aus, daß Du die selbst gemacht hast) irgendwie zu der Zeichnung passen sollen.
Die Dichtbeilage 60 ist es auf keinen Fall?
Bild
Benutzeravatar
Rainer052
Admiral
Beiträge: 2038
Registriert: 2. Dez 2010, 23:51
Postleitzahl: D-41...
Wohnort: Wegberg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Rainer052 »

Ich stelle mir die Frage: warum hast Du das „Ding“ („Ölfiltergehäuse“ ist ja etwas irreführend) überhaupt aufgemacht? Ich gehe mal davon aus, dass das eigentliche Ölfiltergehäuse daran angeschraubt wird (mit der Dichtbeilage 60). In diesem Gehäuse ist ja eigentlich nichts drin, oder?
Die Dichtung ist Dir beim Zerlegen kaputt gegangen? Pragmatische Lösung: Entfetten und an den 2 Rissstellen mit Industriekleber neu verbinden. Unter Zuhilfenahme von etwas Hylomar die Gehäusehälften wieder zusammen setzen: das ist dicht für immer! So haben wir uns bei unserem Perkins-Boots-Diesel geholfen, wo es spezielle Dichtungen auch nicht (kurzfristig) gab, als wir sie dringend brauchten. Seither hatten wir immer Rundschnurdichtung als Meterware in verschiedenen Durchmessern in der Werkzeugkiste...
Folgende Benutzer bedankten sich beim Autor Rainer052 für den Beitrag (Insgesamt 3):
KJS001 (16. Feb 2021, 09:43) • Olaf075 (16. Feb 2021, 11:03) • HaJo007 (16. Feb 2021, 20:23)
Bild
Benutzeravatar
Voxlump
Beiträge: 5
Registriert: 12. Feb 2021, 21:25
Postleitzahl: D-48...
Wohnort: Münster
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 420 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Voxlump »

Ich werde zur Verdeutlichung noch einmal Aufnahmen vom Ölfiltergehäuse aus der gleichen Blickrichtung wie die Zeichung aus dem Ersatzteilkatalog machen.
Das Ölfiltergehäuse ist am Flansch zum Motorblock häufig die Ursache für Ölundichtigkeiten. Diese Dichtung ist, wie bereits geschrieben, erhältlich. Trotz Ersatz dieser Dichtung hatte ich weiterhin einen Ölverlust am Ölfiltergehäuse und habe als Ursache dafür die Dichtung der Gehäusefuge ausfindig gemacht. Diese Dichtung ist hart wie Spaghetti und war an mindestens 3 Stellen bereits gebrochen. Die Idee, diese Dichtung zu kleben, hatte ich auch schon, allerdings bleibt das Problem, dass diese Dichtung nicht mehr ausreichend elastisch ist und gegenüber der Dichtungsnut an Höhe verloren hat. Meine Frage: Hylomar aus Zusatz zur alten Dichtung bleibt ja immer relativ weich. Dieses ist bei Ölwannen, Getriebegehäusen usw. kein Problem, aber hier drückt auf die Dichtungsfuge der volle Öldruck.
# Rainer052. Hast Du bei dem Perkins-Diesel eine druckbelastete Dichtung reparieren können?
Vielen Dank für Eure Hilfe.
Ich werd es mal versuchen und berichten.
V.
Benutzeravatar
Rainer052
Admiral
Beiträge: 2038
Registriert: 2. Dez 2010, 23:51
Postleitzahl: D-41...
Wohnort: Wegberg
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Rainer052 »

Hallo Voxlump, wenn die alte Dichtung ausgehärtet ist, kannst Du das Kleben vergessen...
Wir haben u.A. den Zylinderkopfdeckel neu eingedichtet, aber auch druckbelastete O-Ringe selbst „angefertigt“. Die Schnittstelle der Rundschnur in einem flachen Winkel (nicht auf Stoß) verklebt. Damit kriegt man den Randbereich dicht! Den inneren Bereich muss man sich ansehen... ich kenne leider den Aufbau nicht.
L.G. - Rainer052
Folgende Benutzer bedankten sich beim Autor Rainer052 für den Beitrag:
KJS001 (16. Feb 2021, 23:39)
Bild
Benutzeravatar
Voxlump
Beiträge: 5
Registriert: 12. Feb 2021, 21:25
Postleitzahl: D-48...
Wohnort: Münster
Bundesland: Nordrhein-Westfalen
M-Klasse/Kfz: ML 420 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Voxlump »

Hallo KJS001,
ich habe hier noch einige Aufnahmen des Ölfiltergehäuses aus einer anderen Perspektive.
IMG_E8009.jpg
IMG_E8012.jpg
IMG_E8013.jpg
Ich werde mal versuchen, aus Rundschnurdichtungen eine entsprechende Dichtung zu bauen.
MfG
Voxlump

13:40 Danke sehr! Gleich schick ich Dir mal ´ne kleine eMail dazu. Bitte drauf achten. ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Gerhard238
Beiträge: 25
Registriert: 28. Jan 2021, 21:19
Postleitzahl: A-81..
Wohnort: Gratwein-Straßengel
Bundesland: Steiermark
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Gerhard238 »

Schönen Abend,

brauche bitte eine gute Idee.

Onkel Benz (320 CDI BJ 2008) hat im Winter Probleme mit der Heckklappenverriegelung. Hilft ein kleiner Klapps die letzten 3 Zentimeter und das Ding ist zu. Leider vergessen und auch kein Auto gebraucht - nach 4 Tagen Batterie leer. Mit Starthilfe zum Leben erweckt - geht wieder alles - auch die Scheibenheber haben sich beruhigt. Leider hat der Comand Bildschirm jetzt eine Milchglasscheibe und zittert leicht wie Espenlaub. Versuche mit Einstellung Tag/Nacht waren nicht hilfreich, zurücksetzen traute ich mich nicht wegen eventueller Kartenupdates. Ist das Teil gestorben oder kann man es wieder aufwecken? Hänge zwei Fotos dazu LG Gerhard
Benutzeravatar
Gerhard238
Beiträge: 25
Registriert: 28. Jan 2021, 21:19
Postleitzahl: A-81..
Wohnort: Gratwein-Straßengel
Bundesland: Steiermark
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Gerhard238 »

anbei die beiden Foto

LG Gerhard
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Manfred093
Chevalier
Beiträge: 6177
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse/Kfz: ML 500

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Manfred093 »

Hallo Gerhard!
Da würde ich mal die Gasdruckfedern erneuern oder schauen, ob das Gestänge mit etwas Schmiermittel gängig gemacht werden kann. Im Winter ist der Druck in den Federn temperaturbedingt etwa 15-20% geringer, als im Sommer. Da geht die Klappe schon mal nicht ganz auf oder nicht ganz zu. Wir wissen ja leider nicht einmal, ob es sich um eine automatische Verriegelung handelt oder nicht, da wir die FIN nicht kennen. Aber da Du den Zusammenhang zur leeren Batterie herstellst, wird es sich wohl um eine automatische Verriegelung handeln.
Das dabei das COMAND gestorben sein sollte, halte ich für unwahrscheinlich. Vielleicht wird es wieder schön, wenn die Temperaturen steigen.
Manfred093
Folgende Benutzer bedankten sich beim Autor Manfred093 für den Beitrag (Insgesamt 2):
KJS001 (10. Mär 2021, 21:04) • Gerhard238 (5. Nov 2021, 18:38)
Bild
Benutzeravatar
Gerhard238
Beiträge: 25
Registriert: 28. Jan 2021, 21:19
Postleitzahl: A-81..
Wohnort: Gratwein-Straßengel
Bundesland: Steiermark
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Gerhard238 »

Hallo Manfred,
Danke für die rasche Antwort. Das Gasdruckfedernproblem hatte ich vor dem Batterieausfall schon - wie du sagst - hat mit der Kälte zu tun. Fängt im November an und endet Mitte April. Im Sommer kein einziges Mal. Probiere mal zu schmieren - ansonsten Tausch.
Das Comand Fenster hat sich von der stromlosen Zeit nicht mehr erholt. Wohne im Süden (Steiermark) hatten gerade ein Wochenende mit 3 Tage 20 Grad - war dem Comand egal. Habe bei der Starthilfe alle Stromverbraucher abgeschaltet - dann eine Runde gefahren und das Comand eingeschalten - Radio, Navi, CD, Telefon und Sprachsteuerung funktionieren, nur der Bildschirm
schaut aus wie eine Milchglasscheibe und zittert leicht. Besorge die FIN LG Gerhard
Benutzeravatar
Gerhard238
Beiträge: 25
Registriert: 28. Jan 2021, 21:19
Postleitzahl: A-81..
Wohnort: Gratwein-Straßengel
Bundesland: Steiermark
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Gerhard238 »

Hallo Manfred

FIN ist WDC1641221A484399

LG Gerhard
Benutzeravatar
Stefan009
Beiträge: 1704
Registriert: 16. Apr 2011, 00:04
Postleitzahl: D-22...
Wohnort: Schenefeld
Bundesland: Schleswig-Holstein
M-Klasse/Kfz: ML 320 CDI

*BoxenStop-Hotline - Hilfe bei Fragen zur M-Klasse

Beitrag von Stefan009 »

Moin Holgerhard Unterspannung kann keine Elektronic ab, da mußt du mal bei wirklich voller Batterie alle Scheiben ,Schiebedach,Heckklappe zwei,drei mal auf und zu fahren und den Schalter bis zur Endstellung festhalten damit die Steuerelektronic den Endpunkt sich merkt , bei der Heckklappe mach das mit einer Hilfspersohn, du drückst dann mit LEICHTEM !!! druck die Klappe jeweils in die obere und untere Endstellung. Mit dem Navi kann ich nichts zu sagen. Stefan009.
Folgende Benutzer bedankten sich beim Autor Stefan009 für den Beitrag (Insgesamt 3):
KJS001 (12. Mär 2021, 00:55) • Jens172 (12. Mär 2021, 18:40) • Gerhard238 (5. Nov 2021, 18:39)
Bild
Antworten