Hinweis ausschalten: MLCDler helfen immer gern!
Können wir aber nur, wenn man auch mit uns spricht! (was schreibt!)
Einfach mal fragen ist hier ausdrücklich erwünscht!

BoxenStop-Hotline Schnelle Hilfe...

...bei allen technischen Fragen zur M-Klasse

Fragen und Antworten von & für M-Klasse- und MLCD-Interessierte
Benutzeravatar
der_Vahrende
Beiträge: 9
Registriert: 11. Mai 2022, 06:18
Kfz-Nationalität: D
Postleitzahl: 56...
Wohnort: Neuwied
Bundesland: Rheinland-Pfalz
M-Klasse / Kfz: ML 270 CDI

*BoxenStop-Hotline

Beitrag von der_Vahrende »

Am hinteren Bedienteil, siehe Foto, im Beitrag oben, blinkt es, der rote Rand. Was ziehe ich dann ab, damit es nicht mehr blinkt? Den Stecker an eben diesem Bedienteil. 😀 Was ist daran verwirrend? 🤔
M-Klasse vom aktiven MLCDler
M-Klasse ML 350 BlueTec
Olaf "Standesgemäßer CLK 200K-Transport"
W166 ML 350 BlueTec Palladiumsilber Laufleistung >115.000km
MLCDler können hier in dessen Box1410_075  sehen.
Benutzeravatar
der_Vahrende
Beiträge: 9
Registriert: 11. Mai 2022, 06:18
Kfz-Nationalität: D
Postleitzahl: 56...
Wohnort: Neuwied
Bundesland: Rheinland-Pfalz
M-Klasse / Kfz: ML 270 CDI

*BoxenStop-Hotline

Beitrag von der_Vahrende »

Problem gelöst!
Neue (gebrauchte) Fensterheberschalter für vorne gekauft, Blinklampe hinten nicht mehr rot am blinken . Alle FH funktionieren wieder.
Benutzeravatar
KJS001
Beiträge: 20233
Registriert: 16. Nov 2010, 12:18
Kfz-Nationalität: D
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 320

*BoxenStop-Hotline

Beitrag von KJS001 »

Danke für die Rückmeldung!
Was nun aber die Fensterheberschalter vorn, welche ja schon ganz gern mal "verschleißen", mit der blinkenden Warnlampe zu tun haben, bleibt unklar.
Vielleicht hast Du ja beim Tausch derselben einfach nur versehentlich an den richtigen Kabeln oder Bauteilen/Schaltern gewackelt und die Warnung vor Fensterbewegungen hinten tut wieder was sie soll.

Gegentestvorschlag: Blinkt es, wenn Fenster bewegt werden?
Benutzeravatar
der_Vahrende
Beiträge: 9
Registriert: 11. Mai 2022, 06:18
Kfz-Nationalität: D
Postleitzahl: 56...
Wohnort: Neuwied
Bundesland: Rheinland-Pfalz
M-Klasse / Kfz: ML 270 CDI

*BoxenStop-Hotline

Beitrag von der_Vahrende »

Nein, da blinkt nichts.

19:50 Hmm...
Dann ist mir die Funktion des Blinkens weiter unklar. Steht da nichts zu in der Bedienungsanleitung Deines MLs?
Benutzeravatar
HorstReichel
Beiträge: 1
Registriert: 3. Okt 2022, 20:20
Kfz-Nationalität: D
Postleitzahl: 21...
Wohnort: Fredenbeck
Bundesland: Niedersachsen
M-Klasse / Kfz: ML 300 CDI

BoxenStop-Hotline

Beitrag von HorstReichel »

Hallo zusammen,

an meinem ML300cdi 4matic ist die dritte bremsleuchte derart undicht, dass da schon Sturzbäche von Wasser reinkommen. Zum Glück schnell entdeckt. Nachdem ich alle Verkleidungsteile der Heckklappe innen sauber demontieren konnte, stehe ich etwas ratlos vor dem Ausbau der Bremsleuchte. Die wird ja von innen mit Klammern gehalten an die man kaum rankommt. Rein abziehen von aussen geht nicht. Hat hier jemand einen Kniff auf Lager wie man das Ding ohne brutale Gewalt rausbekommt. Der Platz ist extremst beengt. Da gibt es doch sicherlich einen Trick. Für Hinweise bin ich echt dankbar. Das gute Stück steht jetzt erst einmal demontiert in der warmen Garage, damit alles trocknet.

Vielen Dank im Voraus
Gruss
Horst
Benutzeravatar
Klaus245
Beiträge: 135
Registriert: 9. Aug 2022, 06:12
Kfz-Nationalität: D
Postleitzahl: 80...
Wohnort: München
Bundesland: Bayern
M-Klasse / Kfz: ML 320 & 280 E (W124)

BoxenStop-Hotline

Beitrag von Klaus245 »

Hallo zusammen! 👋🏻👋🏻👋🏻

Nachdem ich seit heute auch stolzer Besitzer einer Hummel bin - SA E39; Telephongerät mit Konsole (Handy) - dieses schicke Extra befindet sich in meinem Neuzugang.

Hier das Bild dazu:
IMG-20221003-WA0003.jpg
Weiß jemand spontan, nach welchem Mobiltelephon (wahrscheinlich Nokia?) ich bei einem leidlich bekannten Internetauktionshaus suchen muß?

Danke im Voraus,

Klaus
-----
Nur orchinool is legoool! 😊
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Manfred093
Chevalier
Chevalier
Beiträge: 7493
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse / Kfz: ML 500

BoxenStop-Hotline

Beitrag von Manfred093 »

Hallo Klaus!
Gerade habe ich in meinem ML nachgeschaut. Dort ist ein Nokia 6210 verbaut. Allerdings ist es ein Mopf und stammt aus 11/2001. Da das 6210 erst im Jahr 2000 auf den Markt kam, könnte bei Dir der Vorgänger, 6150 von Nokia, richtig sein, was aber nur eine Vermutung ist. Das Auslieferungsdatum liegt so nah an 2000, dass vielleicht auch dort schon ein 6210 verbaut wurde.
Viele Grüße und viel Spaß mit Deinem Neuerwerb! Manfred093
Benutzeravatar
Klaus245
Beiträge: 135
Registriert: 9. Aug 2022, 06:12
Kfz-Nationalität: D
Postleitzahl: 80...
Wohnort: München
Bundesland: Bayern
M-Klasse / Kfz: ML 320 & 280 E (W124)

BoxenStop-Hotline

Beitrag von Klaus245 »

Hallo Manfred!

Danke für die fixe Antwort!

Da ich immer SIEMENS-Mann gewesen bin, ist meine Kenntnis der Nokia-Nomenklatura eher lauwarm - aber dank dem Hinweis kann das 6210 eher ausgeschlossen werden; wahrscheinlicher ists das 6150.

Zieht man mein Bild auf, dann erkennt man in der Schale (?) rechts oben die Aussparung für eine Antenne. Da das 6210 keine Nasenbohrhilfe hat - das 6150 aber schon...😊
Was mich aber noch irritiert: Beide - sowohl das 6210 als auch das 6150 - haben auf der Rückseite eine Art Antennenbuchse. Das männliche Gegenstück sehe ich jetzt dummerweise auf meinem Bild nicht. Noch steht er reichlich über 300 km weg und wartet auf den Halbgott in grau - nachsehen kann ich leider also gerade nicht.

Aber das war schon mal ein sehr guter Tipp; sobald ich ihn hole, schau' ich mal, ob ich da ne Teilenummer o. ä. finde. Das Mutterhaus sollte das ja auch (noch) wissen?

Grüße, Klaus
Benutzeravatar
KJS001
Beiträge: 20233
Registriert: 16. Nov 2010, 12:18
Kfz-Nationalität: D
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 320

BoxenStop-Hotline

Beitrag von KJS001 »

Hallo Klaus,
bist Du sicher, daß Du dich auf diese alte Technik noch einlassen willst?
Klar, wir/ich schätze auch Originalität. Aber hier liegen doch Welten zwischen dieser und der üblichen Leistung heutiger Handys.
Deine Beifahrer werden es Dir danken, wenn Du ohne die gezeigte Telefonkonsole auskommst.
Benutzeravatar
René010
Froschkönig
Froschkönig
Beiträge: 6081
Registriert: 4. Jul 2013, 20:28
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: MB C 200d T / Renault Zoe

BoxenStop-Hotline

Beitrag von René010 »

Hallo Klaus (280EW124), hier muss ich Klaus (KJS001) ganz klar zustimmen. Ich hatte damals bei meinem ML 430 (VorMopf) auf die Originalfreisprecheinrichtung verzichtet und hatte einen Bluetooth Adapter nachgerüstet. Damit kann man dann einfach das moderne Mobiltelefon benutzen, welches dann in einer Ablage oder in der Tasche verbleibt. Auch wenn Nokia Mobiltelefon aus den 90ern irgendwie so gebaut sind, dass sie vermutlich auch nach einem Atomkrieg noch jahrzehntelang funktionieren ( ;) ), sehe ich irgendwie nicht ein, warum man auf biegen und Brechen versuchen muss, mit dieser Uralttechnik auszukommen. Ich weigere mich halt grundsätzlich, mit zwei oder mehr Mobiltelefonen herum zu hantieren.
Viele Grüße René10
Benutzeravatar
Klaus245
Beiträge: 135
Registriert: 9. Aug 2022, 06:12
Kfz-Nationalität: D
Postleitzahl: 80...
Wohnort: München
Bundesland: Bayern
M-Klasse / Kfz: ML 320 & 280 E (W124)

BoxenStop-Hotline

Beitrag von Klaus245 »

KJS001 hat geschrieben: 6. Okt 2022, 13:36 Hallo Klaus,
bist Du sicher, daß Du dich auf diese alte Technik noch einlassen willst?
Klar, wir/ich schätze auch Originalität. Aber hier liegen doch Welten zwischen dieser und der üblichen Leistung heutiger Handys.
Deine Beifahrer werden es Dir danken, wenn Du ohne die gezeigte Telefonkonsole auskommst.
Servus zusammen!

DAS ist ne prinzipielle Frage...im Zwoachziger ist auch die orignale Telephonanlage (wieder) drin. Irgendjemand hatte die leider sehr russisch ausgebaut (Stichwort Seitenschneider). Theoretisch gibt es auch eine spezielle Rufnummer für den 280er - 0160-124 6 280; es war nur mit viel Vitamin B möglich, diese Nummer zu erhalten...
Natürlich könnte ich das einfacher/zeitgemäßer haben - ohne Frage. Aber ich will das einfach nicht. Die wie ich etwas älteren Semester, die mit "Derrick" und "Der Alte" aufgewachsen sind, können das vielleicht nachvollziehen: Nichts, wirklich garnichts war cooler, als wenn Horst Tappert oder Fritz Wepper aka Oberinspektor Derrick/Inspektor Klein mit ihren (festeingebauten) Autotelephonen gesprochen haben - bevorzugt am Straßenrand bei offener Tür mit einem Fuß auf dem Schweller...aber ich schweife ab! :lol: :lol: :lol:

Es ist auch nicht zum mitnehmen/rumtragen gedacht, sondern soll fest drin bleiben. Mittels AUL werden eingehende Anrufe der Privatmobiltelephone auf das fahrzeugseitige Gerät geleitet. Jaja, einen kleinen Knall könnte ich haben... :mrgreen:

Mittlerweile habe ich übrigens das Rätsel um das Modell gelöst, was da reingehört: Ein 3110!

Der angesprochene Blauzahnadapter - so hats ein Freund und Kollege in seinem CLK gelöst; aber das Teil ist
a) nicht lieferbar
b) kackenteuer
c) nicht mein Geschmack

Dazu kommt, daß das ohnehin eine in meinem Fall schwierige Technik ist, da ich reichlich Geräte (von diversen Garmin-Produkten bishin zu meinem äußerst umfangreichen BOSCH-Connected-Werkzeugen über andere Spielereien wie JBL-Box und -Kopfhörer) über das Mobiltelephon verbunden habe und damit schon regelmäßig Schwierigkeiten habe.

Danke nochmal an alle,

Klaus
Benutzeravatar
Manfred093
Chevalier
Chevalier
Beiträge: 7493
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse / Kfz: ML 500

BoxenStop-Hotline

Beitrag von Manfred093 »

Hallo zusammen!
In unserem ML ist das 6210 verbaut und wer mich dort erreicht, kann mit mir in außergewöhnlich guter Sprachqualität sprechen. Das können die Bluetooth-Geräte nicht leisten. Das nehme ich auch nirgendwohin mit, sondern es bleibt im ML.
Viele liebe Grüße! Manfred093
Benutzeravatar
Klaus245
Beiträge: 135
Registriert: 9. Aug 2022, 06:12
Kfz-Nationalität: D
Postleitzahl: 80...
Wohnort: München
Bundesland: Bayern
M-Klasse / Kfz: ML 320 & 280 E (W124)

BoxenStop-Hotline

Beitrag von Klaus245 »

Problem gelöst! 😁😁😁

Es ist ein 3110; D1-Karte ist auch drin. Mein erstes NOKIA! 🤣
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Mark251
Beiträge: 52
Registriert: 24. Mär 2023, 21:39
Kfz-Nationalität: D
Postleitzahl: 58...
Wohnort: Iserlohn
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 430

BoxenStop-Hotline

Beitrag von Mark251 »

Ich habe da ein Problem mit meinem ML430.
Beim starten des Motors braucht er kalt immer zwei Anläufe.
Einmal Schlüssel drehen und ca. 2s orgeln.
Beim zweiten mal springt er sauber an.

Ich tippe auf die Batterie, auch wenn die Spannung am morgen noch 12,4V beträgt.
Da aber nach einer Runde fahren und danach aus und anschalten alles sauber klappt ist die Batterie meine Vermutung.

Allerdings habe ich mit dem Modell noch keine Erfahrung, deshalb gerne auch andere Tipps reinbringen. :)
Benutzeravatar
Manfred093
Chevalier
Chevalier
Beiträge: 7493
Registriert: 17. Nov 2010, 22:21
Postleitzahl: B-47...
Wohnort: Lontzen
Bundesland: -
M-Klasse / Kfz: ML 500

BoxenStop-Hotline

Beitrag von Manfred093 »

Kraftstoffpumpe und Benzinfilter erneuern und das Problem ist weg.
Manfred093 an mark_jagt?? Was für ein Name! Nicht sehr freundlich...
Benutzeravatar
KJS001
Beiträge: 20233
Registriert: 16. Nov 2010, 12:18
Kfz-Nationalität: D
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 320

BoxenStop-Hotline

Beitrag von KJS001 »

Hallo nach Iserlohn!
Wenns der durchaus wahrscheinliche Fehler ist, wie Manfred ihn hier vermutet, müßte von Deinen Startproblemen eigentlich auch was im Fehlerspeicher hinterlegt sein.
Bei mehrfach problemlosen Startvorgängen wird der allerdings auch wieder gelöscht.

Wieviel km hat Dein ML denn auf der Uhr?
Und lassen sich größere Services, zu denen irgendwann auch der Benzinfilter gehört, nachvollziehen?
Benutzeravatar
Mark251
Beiträge: 52
Registriert: 24. Mär 2023, 21:39
Kfz-Nationalität: D
Postleitzahl: 58...
Wohnort: Iserlohn
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 430

BoxenStop-Hotline

Beitrag von Mark251 »

Der Fehler mit der Kraftstofffilterung und Pumpe klingt plausibel.
Wollte mir den Fehlerspeicher mal auslesen lassen.

Der Wagen stand mehrere Jahre beim Jagdkollegen als Drittwagen und war leider nicht im Service. Kilometerstand ist bei 130.000km
Higgins

BoxenStop-Hotline Bereifung

Beitrag von Higgins »

Mal eine Frage an erfahrene ML-Schrauber:
Evlt. möchte ich gerne ein paar größere Reifen aufziehen um die Bodenfreiheit etwas zu erhöhen. Also keine breiteren, sondern im Durchmesser größere Gummis. Das Ganze aber ohne Höherlegung der Federn oder sonstiger Bodylift Arien.
Derzeit sind 255/60x17 drauf, hat jemand einen Tipp, am liebsten auf den originalen 17“ Felgen Allterrain mit Schneeflocke.
In einem hier gezeigten Youtube Video sehe ich auch einen ML mit größerer Bereifung.
Für einen Tipp wäre ich dankbar,

ach ja, noch was:
Da habe ich noch einen etwas albernen Wunsch:
Mir fehlt der stehende Stern auf der Motorhaube, mehr aus nostalgischen Gründen, weil alle meine früheren Benze einen hatten.
(begonnen mit einem 180er 1966 u über einen 230 S und einen 220 D/8)
Allerdings sitzt an der Stelle unter der jetzigen Medaille das Haubenschloss, hat jemand so einen Stern schon mal angebaut ?

Schöne Grüße Higgins (Ralf)
Benutzeravatar
KJS001
Beiträge: 20233
Registriert: 16. Nov 2010, 12:18
Kfz-Nationalität: D
Postleitzahl: D-47...
Wohnort: Duisburg
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 320

BoxenStop-Hotline

Beitrag von KJS001 »

Nur kurz vorab, bevor Dir andere MLCDler dazu vielleicht Genaueres sagen können.

Bzgl. Reifen
Da geht nicht viel, weil am Durchmesser/Umfang auch einiges mehr hängt, als nur der ggf. fehlende Platz in den Radkästen. Auf amerikanischen Fotos früher ML-Tage sieht es so aus, als ob dort größere Räder verbaut wären. Vermutlich aber nur wegen eines Fototermins.
Wobei die auf dem W163 zulässigen 275 oder sogar 285er doch auch schon sehr ordentlich Eindruck machen, oder?
Dazu noch ein gröberes Profil... Hatten wir auch schon. Macht aber Radau und war dann schnell unbeliebt.

Soweit ich mich erinnere sogar bei genau dem ehemaligen MLCDler, welcher seiner M-Klasse einen stehenden Stern auf die Haube gebaut hatte. Gehen tut das also. Allerdings war das, wie er mal auf einem MLCD-Stammtisch schilderte, ein nicht unerheblicher Aufwand.
Benutzeravatar
Mark251
Beiträge: 52
Registriert: 24. Mär 2023, 21:39
Kfz-Nationalität: D
Postleitzahl: 58...
Wohnort: Iserlohn
Bundesland: Nordrhein-Westfalen
M-Klasse / Kfz: ML 430

BoxenStop-Hotline

Beitrag von Mark251 »

Leichter Kühlflüssigkeitsverlust - so zumindest roch es nach der Autobahnfahrt gerade, Zuhause angekommen habe ich den Übeltäter entdeckt. An der Schelle dort leckt es Kühlmittel, welches am warmen Motorblock dann zischend verbrennt und einen unangenehmen Geruch absondert.
WhatsApp Image 2023-03-30 at 23.09.30.jpeg
WhatsApp Image 2023-03-30 at 23.09.41.jpeg

Ist es eigentlich korrekt, dass die Pumpe dort einfach lose an den Schläuchen hängt? Die hat keinerlei Befestigung, zumindest konnte ich die gerade einfach bewegen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Antworten